Xposed Installer Support Lollipop 5.1 Android One?

Advertisement

SobatAndroid.com – Jadi satu pertanyaan menarik, apakah Xposed Installer support Lollipop 5.1 Android One? Satu jawaban pasti, sayangnya belum. Well satu writer kami kecewa sebab baru saja yang bersangkutan meminang Nexian Journey 1 beberapa hari yang lalu.

Sebelumnya, kami pernah mencoba menginstal Xposed Installer di perangkat Android One Lollipop 5.1. Aplikasi itu bisa diinstal dan dibuka namun tatkala aksi “Install/Updates” tidak bisa dilakukan. Muncul warning jika Xposed Installer belum mendukung perangkat yang bersangkutan.

Menelusuri sejumlah situs di jagat maya khususnya XDA Developer, satu thread menjelaskan jika Xposed Installer untuk Android Lollipop 5.1 “will take time.” Bisa dipastikan pemilik Android One khususnya di Tanah Air bakal gigit jari.

Xposed Installer Lollipop 5.1
Xposed Installer di Lollipop 5.1 Android One bisa diinstal namun "error" saat Install/Update.

Satu senior developer di forum XDA Developer "rovo89" pengagas Xposed menulis ia mengetahui jika masif  muncul permintaan agar Xposed mendukung Android 5.1. Namun lebih masuk akal baginya untuk menstabilkan performa Xposed di Android 5.0 terlebih dahulu. Anda bisa membaca thread selengkapnya di Forum XDA Developer pada tautan berikut.

Tidak disebutkan pula kapan Xposed Installer support Lollipop 5.1 khususnya untuk Android One. Bagi mereka pemilik perangkat Nexus “versi murah” itu tentu saja cukup kecewa dengan kabar ini.

Dan pastinya juga tidak diketahui kapan Xposed Installer mendukung Lollipop 5.1. Kita wajib sering-sering memantau forum XDA Developer guna mencari informasi terkini.

Dalam beberapa tips dan tutorial di situs ini Xposed Installer cukup sering dikupas terlebih di perangkat Zenfone 6. Kami berbagi pengalaman menjalankan beberapa module Xposed di perangkat Zenfone yang mungkin berguna dan menarik bagi Anda.

Anda bisa membaca kembali sejumlah postingan terkait tips dan trik penggunaan Xposed Installer pada sejumlah module pilihan di beberapa ulasan berikut ini:
Kami akan memutakhirkan informasi jika Xposed Installer telah support Lollipop 5.1 Android One. Untuk sementara ini dari informasi yang ditelusuri memang Xposed Installer belum mendukung Lollipop 5.1. Apakah Anda memiliki informasi terkini? Berbagi bersama kami di kolom komentar.

Advertisement
Share on Facebook
Share on Twitter
Share on Google+

Related : Xposed Installer Support Lollipop 5.1 Android One?

Advertisement